Vuforia Engine Supported Versions

Vuforia Engine supports the following operating system, tool, and device versions for developing apps with the Vuforia Engine platform.

Mobile Devices

Device OS

Development OS

Unity Version

Developer Tools

Fusion Provider

Android (1)

4.4+

Windows (2)

7+

Windows (2)

2018.3.0+

NDK
Gradle
Android SDK Build Tools
Android Studio

r17c, r18b
4.6
28.0.3
3.3.x
ARCore 1.6.0+

iOS (2)

11+

OS X

10.13.6+

OS X

2018.3.0+

Xcode

10.1+

ARKit 1.5+

Windows (3)

10

    Visual Studio 2017 version 15.9+

 

1. ARM 32 & 64-bit; x86 32-bit only
2. 64-bit, Native and Bitcode
3. 32 & 64-bit Universal Windows Platform Anniversary Update or Later; ARM 64-bit

Optical See-Through Digital Eyewear

Device OS

Development OS

Unity Version

Android (1)(2)

6.0

Windows (3)

10

Windows (3)

2018.3.0+

Windows (3)

10

OS X

10.13+

OS X

2018.3.0+

1. ARM 32 & 64-bit; x86 32-bit only
2. 4.0.3 Native only support for Epson Moverio BT-200
3. Intel 32 & 64-bit; Universal Windows Platform Anniversary Update or Later. HoloLens 32-bit requires RS4 10.0.17134

Vuforia Engine Tools

App

Devices

OS Version

Calibration Assistant(1)

  • Epson Moverio BT-200
  • ODG R-7

Android 4.0.3+

Object Scanner

  • Samsung Galaxy S9+
  • Samsung Galaxy S9
  • Samsung Galaxy S8
  • Samsung Galaxy S7
  • Google Pixel 2

Latest supported OS on the device

1. Supported with Engine 8.1, to be deprecated in next release

Vuforia Engine Features

Feature

Requirements

Model Targets in Unity Play Mode

  • Windows - GPU with Direct X 11 feature-level 10 support
  • MacOS - 10.13+, GPU with Metal Support

Graphics API Support

Android

iOS

Windows

  • OpenGL ES 2.0
  • OpenGL ES 3.x
  • OpenGL ES 2.0
  • OpenGL ES 3.x
  • Metal 1.0+
  • DirectX 11 on Windows 10