Vuforia Engine Supported Versions

Vuforia supports the following operating system, tool, and device versions for developing apps with the Vuforia platform.

Mobile Devices

Device OS

Development OS

Unity Version

Developer Tools

Fusion Provider

Android (1)

4.4+

Windows (2)

7+

Windows (2)

2017.4+

NDK
Gradle
Android SDK Build Tools
Android Studio

r13b
4.6
27.0.3
3.1
ARCore 1.4.0

iOS (2)

9+

OS X

10.13+

OS X

2017.4+

Xcode

9.4.1

ARKit 1.5+

Windows (3)

10

    Visual Studio 2015 Update 3+

 

1. ARM 32 & 64-bit; x86 32-bit only
2. 32 & 64-bit
3. 32 & 64-bit Universal Windows Platform Anniversary Update or Later

Optical See-Through Digital Eyewear

Device OS

Development OS

Unity Version

Android (1)(2)

6.0

Windows (3)

7+

Windows (3)

2017.4+ 

Windows (3)

10

OS X

10.12+

OS X

2017.4+ 

1. ARM 32 & 64-bit; x86 32-bit only
2. 4.0.3 Native only support for Epson Moverio BT-200
3. Intel 32 & 64-bit; Universal Windows Platfrom Anniversary Update or Later. HoloLens 32-bit requires RS4 10.0.17134. 

Vuforia Tools

App

Devices

OS Version

Calibration Assistant

  • Epson Moverio BT-200
  • ODG R-7

Android 4.0.3+

Object Scanner

  • Samsung Galaxy S9
  • Samsung Galaxy S8+
  • Samsung Galaxy S8
  • Samsung Galaxy S7
  • Samsung Galaxy S6

Latest supported OS on the device

Vuforia Features

Feature

Requirements

Model Targets in Unity Play Mode

  • Windows - GPU with Direct X 11 feature level 10 support
  • MacOS - El Capitan, GPU with Metal Support

Graphics API Support

Android

iOS

Windows

  • OpenGL ES 2.0
  • OpenGL ES 3.x
  • OpenGL ES 2.0
  • OpenGL ES 3.x
  • Metal
  • DirectX 11 on Windows 10